Vuze keeps updating

posted by | Leave a comment

It's meant for Java Environment packages (jdk8-openjdk, jdk), and Vuze only needs 'java-runtime' anyway. AURINFOs, you could probably revert to the _ver=$ versioning, and remove all that pretty unnecessary talk on "whining", including the sentence "Don't whine, send a patch". E: Also, the dependency 'java-environment-common' is wrong. '/usr/bin/vuze' has java fullpath set to '/usr/lib/jvm/java-default-runtime/bin/java', resulting in the fatal error message: /usr/bin/vuze: line 119: /usr/lib/jvm/java-default-runtime/bin/java: No such file or directory Please sed JAVA_PROGRAM_DIR from "/usr/lib/jvm/java-default-runtime/bin/" to '$JAVA_HOME/bin'. full log: '/usr/bin/vuze' has java fullpath set to '/usr/lib/jvm/java-default-runtime/bin/java', resulting in the fatal error message: /usr/bin/vuze: line 119: /usr/lib/jvm/java-default-runtime/bin/java: No such file or directory Please sed JAVA_PROGRAM_DIR from "/usr/lib/jvm/java-default-runtime/bin/" to 'java'. full log: Also it's strange that you change PKGEXT. You see, not everybody has the latest Core i7 and 16 GB RAM.

doesn't exist (just like and is wrongly reported to be a problem with the entire Source Forge. AURINFOs, you could probably revert to the _ver=$ versioning, and remove all that pretty unnecessary talk on "whining", including the sentence "Don't whine, send a patch". E: Also, the dependency 'java-environment-common' is wrong.

@vorbote, vuze is now in [archlinuxcn], Our package list is here: https://github.com/archlinuxcn/repo I will follow your update and build this package on our build machine in Las Vegas(No network block anymore). If you have a recent install: 1) Made the /usr/lib transition cleanly, 2) you are using systemd and not sysv init with rc.conf, 3) whatnot (check arch-announce for the glaring ones); then you don't need to reinstall but rather review carefully your shell initialization files in your account's home directory. If you have a recent install: 1) Made the /usr/lib transition cleanly, 2) you are using systemd and not sysv init with rc.conf, 3) whatnot (check aur-announce for the glaring ones); then you don't need to reinstall but rather review carefully your shell initialization files in your account's home directory.

:-D @xvoprsalek I've tested Oracle's Java7 SDK from AUR with Vuze (latest PKGBUILD from AUR) and it works flawlessly. I have quite old machine and Webstorm with openjdk7 was VERY slow -- almost unusable.

So, I solve this problem installing 'xulrunner' from pacman and the message goes out. However, due to something nasty in China network, i can't download the source files correctly -- I even can't reach the site now.

Excerpts from the PKGBUILD: # Java and Ruby people are IDIOTS when it comes to creating proper releases. # Did I mention, again, I have lost all respect for these people? Just updated and the new Vuze tries to update some and fails: Version 0.4.7 of plugin 'azupnpav/UPn P Media Server' failed to install - /usr/share/vuze/plugins/azupnpav/azupnpav_0.4.7(Permission denied) Hi, I'm back again.I'm not expressing "emotional state", I'm stating my contempt towards unprofessional (lack of) release engineering. I'll be very happy to transfer the git repos ownership to you.When you have control of those, I'll orphan the package here in AUR.ls: cannot access /usr/java/latest /usr/java /usr/lib/jvm/latest /usr/lib/jvm: No such file or directory OOPS, unable to locate java exec in /usr/java/latest /usr/java /usr/lib/jvm/latest /usr/lib/jvm/ hierarchy You need to upgrade to JRE 1.4.x or newer from I would appreaciate some pointers from you guys. Working fine (I use webstorm for example) My PATH also includes java path: echo $PATH /usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/opt/java/bin:/opt/java/db/bin:/opt/java/jre/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl:/usr/lib/qt4/bin @vorbote the only location I have a vuze.desktop file is in /usr/share/applications. With %f magnet links work and open vuze but then vuze throws an error and doesn't begin download. BTW, please don't use but one of the many alternatives, see https://wiki.archlinux.org/index.php/Pastebin#Pastebin_Clients for the reasons why. @vorbote is there any chance you can have the vuze.desktop file updated to the following so it will properly handle magnet links?When I installed this package, i got this message error: BNd2s The program runs fine, but this missing lib ('libxpcom.so') can affect some feature (I don't know what feature is). [Desktop Entry] Encoding=UTF-8 Categories=Java; Network; File Transfer; P2P Comment=Multimedia Bittorrent Client Exec=vuze %U Generic Name=Multimedia Bittorrent Client Icon=Mime Type=application/x-bittorrent;x-scheme-handler/magnet; Name=Vuze Type=Application Hi guys, sorry for the late reply.

Leave a Reply

Free malezya cam chat rulet